WorkPlace Service Interruption Alert

Incident Report for PairSoftCloud

Resolved

This incident has been resolved.
Posted Aug 21, 2024 - 19:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2024 - 18:22 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2024 - 18:17 EDT

Investigating

We are experiencing minor issues with the WorkPlaceCloud services. These issues may prevent you from accessing or using parts of your WorkPlace application.
Our Teams are actively working on the remediation. Please check here periodically for updates. We apologize for any inconvenience.
Posted Aug 21, 2024 - 18:06 EDT