WorkPlaceCloud Outage Issue

Incident Report for PairSoftCloud

Resolved

Microsoft has informed us that the issues on their datacenter are resolved, and systems are recovering. Our teams keep on working on improving stability and enhancing customer experience. During the weekend we will perform extended regression testing in order to validate that our systems and functionalities have returned back to their expected state.
Posted Jan 11, 2025 - 08:17 EST

Monitoring

We are pleased to inform that the environments are back online. In case of any questions feel free to reach out to our support team. We stay in close contact with Microsoft in order to get a good Root Cause Analysis of this outage.
Posted Jan 10, 2025 - 08:12 EST

Update

Microsoft has shown some improvements on their datacenter, but this unfortunately didn't resolve the infrastructure issues with regards to Workplace. We keep actively migrating clients to a different datacenter region. Support will contact you directly when your company has been migrated. We expect to have all companies migrated by start of business EST morning
Posted Jan 10, 2025 - 04:02 EST

Update

Microsoft issues still persist. We are actively migrating clients to a different datacenter region. Support will contact you directly when your company has been migrated. We expect to have all companies migrated by start of business EST tomorrow morning
Posted Jan 09, 2025 - 16:20 EST

Update

We are continuing to investigate this issue.
Posted Jan 09, 2025 - 14:19 EST

Update

We are actively monitoring the situation and working with Azure support to stay updated on progress. As of now, there is no estimated time for resolution. We will provide further updates as soon as we receive more information.
Thank you for your patience and understanding.
Posted Jan 09, 2025 - 05:55 EST

Investigating

There is an ongoing outage reported in the datacenter of Microsoft that is affecting our services. This issue may have a direct impact on our applications, particularly on the Workplace Services. Our team is closely monitoring the situation and coordinating with Microsoft support to minimize the impact on our operations. For your reference we have also added the status page of Microsoft where you can see the communication from Microsoft. (https://azure.status.microsoft/en-us/status)
Posted Jan 09, 2025 - 02:41 EST
This incident affected: WorkPlace Application Services (WorkPlace Service (WPAAVM01P), WorkPlace Service (WPAAVM02P), WorkPlace Service (WPAAVM03P), WorkPlace Service (WPAAVM04P), WorkPlace Service (WPAAVM05P), WorkPlace Service (WPAAVM06P), WorkPlace Service (WPAAVM07P), WorkPlace Service (WPAAVM08P), WorkPlace Service (WPADVM01P), WorkPlace Service (WPJBOXVM01P)).